Nexus 5 upgrade

In on sailfish on nexus 5 on update you have error:
Код PHP:
  1. Error: nothing provides pattern:jolla-sailfish-applications needed by pattern:jolla-configuration-hammerhead-0.0.25+master.20160801104754.4.g2708c79-1.14.13.jolla.noarch
  2.  
You need:
Код BASH:
  1. ssu ar cup http://repo.merproject.org/obs/home:/mautz:/sfos-latest/sailfishos_2.2.1.18/
After that all will be well as i think :)
Комментарии (1)
  1. Вышла новая версия 3.1.0.11. Обновился так:
    devel-su
    ssu re 3.1.0.11
    pkcon refresh
    version --dup
    После обновления не работает камера, увеличение громкости (хотя звуки системы работают), перестал работать storemen.
Copyright 2016-2019 NeoChapay